A data bottleneck occurred
Incident Report for Innius
Resolved
Problem has been solved.
Posted Jun 28, 2023 - 16:42 CEST
Monitoring
Problem has been solved. We are monitoring the solution.
Posted Jun 28, 2023 - 13:45 CEST
Identified
An unexpected data bottleneck occurred which resulted in slow incoming data. We are investigating this issue
Posted Jun 28, 2023 - 12:49 CEST
This incident affected: Innius Dashboard app and Innius Insight app.